PHP Classes

There is no way to properly install package Don't loose your ...

Recommend this page to a friend!

      Google CSE PHP Scrapper  >  All threads  >  There is no way to properly install...  >  (Un) Subscribe thread alerts  
Subject:There is no way to properly install...
Summary:Package rating comment
Messages:3
Author:adriano ghezzi
Date:2019-03-20 19:03:38
 

adriano ghezzi rated this package as follows:

Utility: Bad
Consistency: Bad
Documentation: Bad
Examples: Bad

  1. There is no way to properly install...   Reply   Report abuse  
Picture of adriano ghezzi adriano ghezzi - 2019-03-20 19:03:38
There is no way to properly install package
Don't loose your time.

  2. Re: There is no way to properly install...   Reply   Report abuse  
Picture of Miraz Mac Miraz Mac - 2019-03-22 12:14:55 - In reply to message 1 from adriano ghezzi
Actually there is.

Install via Composer:

composer require mirazmac/google-cse-scrapper

Check the documentation before you comment something.

  3. Re: There is no way to properly install...   Reply   Report abuse  
Picture of adriano ghezzi adriano ghezzi - 2019-03-22 14:51:07 - In reply to message 2 from Miraz Mac
I'm sorry to inform you that I tried all 3 way to install

none is working

via composer in usage/web.php the firts require doesn't work

I alraedy dedicated to much time to your package and strongly confir my negative evaluation

Please be polite next time before answer check your work

 
For more information send a message to info at phpclasses dot org.